Performance Issues
Incident Report for Saloniq
Postmortem

Due to a degradation performance issue within out cloud servers.

8:55am - Users unable to access Salon iQ.

9:47am - Issue partly fixed, proving an intermittent service at this time.

10:39am - Issue fixed. All users able to access Salon iQ on both Desktop and Hub

Issue caused service disruption for 1 hr and 46 minutes.

*New measures are being planned and put into place to keep customers well informed

Posted Jul 22, 2019 - 10:01 UTC

Resolved
Users unable to access Salon iQ
Posted Jul 18, 2019 - 10:48 UTC