Performance
Incident Report for Saloniq
Postmortem

Users on SalonIQ Hub were experiencing a slower than normal running of the system at around 10am which effected the performance of SalonIQ.

Our development team have investigated and now resolved this issue.

All systems have returned back to normal and working as expected, no further issues have been reported.

Posted Oct 20, 2021 - 07:44 UTC

Resolved
Some IQ users are experiencing connectivity issues to IQ Hub, which is effecting the performance of SalonIQ. Our development team are working on a solution.
Posted Oct 19, 2021 - 09:00 UTC